Technische Voraussetzungen für die Nutzung von TeleClinic

Folgen

Technische Voraussetzungen für die Nutzung von TeleClinic sind ein Computer, Smartphone oder Tablet mit Internetverbindung.

Die Webversion von TeleClinic wird von den jeweils letzten beiden Versionen folgender Browser unterstützt: Chrome, Firefox, Safari, Opera und Vivaldi.

Die TeleClinic App für iOS wird ab Version 11 unterstützt.

Die TeleClinic App für Android wird ab Version 6 (Marshmallow) unterstützt.  

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich

Kommentare

0 Kommentare

Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.